Fuji 440 ei saa bensaa lämpimänä

Keskustelun 'Korjaamo' on aloittanut käyttäjä perttuni, 16/5/22.

  1. perttuni

    perttuni Lynx Xtrim 900 ACE

    Talvella tuli pariin kertaan ihmeteltyä tuollaista 90-luvun indy lite gt mallia, jossa taitaa olla 440 puhallin Fuji.
    Kelkassa oli alunperin oiretta, että kaasarit tulvi ja sitten se ei kuitenkaan pelannut lämpimänä. No kaasarien huoltokitit sisään ja testaamaan. No mikään ei muuttunut eli hetken kun ajoi niin meinasi hieman tulvia. Säädin bensapintaa alaspäin minimaalisesti ( tyyliin noin 1mm taivutin sitä peltiä, joka neulaventtiilin sulkee). Ei tulvi enää ja kelkka pelaa siihen asti kun lämpenee. Eli sillä pääsee jotain 5km ja sitten se sammuu. Luulin, ensin ( kun en itse ajanut kelkalla tässä vaiheessa) että se saisi liikaa bensaa, mutta yllätys olikin, että se näyttää saavan liian vähän bensaa, koska sen saa primerilla käyntiin. Sitten kun kelkka hetken jäähtyy niin pelaa taas sen aikaa, että sama oire ilmaantuu uudelleen. Purin bensapumpun, näytti ok:lta ja vaihdoin pumpulle menevän letkun kampikampion ja pumpun välillä. Oma arvio, että tuo aiempi kaasarien tulviminen johtui siitä, että joku on aiemmin taistellut saman ongelman kanssa ja nostanut bensapintaa siinä toivossa, että kelkka pelaisi sen jälkeen.
    Onko ideoita, että mistä vika voisi johtua ? Ikään kuin bensapumppu lopettaisi toimimasta kun lämpenee riittävästi. Kampiakselin stefa ? polttoaineputket tankissa ? itse se pumppu vai tuleeko muuta mieleen ?
     
  2. Hemmo

    Hemmo Paluu Tulevaisuuteen -

Suosittele tätä sivua