Ski-Doo renegade 1200

Keskustelun 'Ski-Doo' on aloittanut käyttäjä JariG_, 17/4/08.

  1. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Muistaakseni Zonessakin tuli käytyä kun oltiin itsenäisyyspäivän seutu Rukalla. Silloin ei vielä ollut kelkkakelejä sielläkään vaikka pari innokasta kelkoilla jo ajelikin.
     
  2. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Akkuongelmaa olen ihmetellyt: Edellinen omistaja kehui laittaneensa ihan vasta uuden akun Reneen. Aluksi ei ongelmia, mutta nyt ei oikein tahdo jaksata startata. Verkkovirtalaturilla kun lataa täyteen niin menee muutama startti hyvin, sitten alkaa laiskasti pyörittää. Lainasin mittarin ja mittailin. Sammuksissa ( kelkka, ei mies ) näyttää reilua 12 volttia. Käynnissä reilulla 2000 kierroksella 14 v. Ajaessa siis lataa, mutta tänäänkin 20 km ajon jälkeen kun sammutin niin aika työläästi lähti taas käyntiin. Mittasin taas kotona ja 12, 2 volttia näyttää mutta ei oikein jaksa pyörittää ja kelkan näyttöön tulee hetkeksi Low Batt - teksti. Onko tuo uusi akku siis kuitenkin susi jo syntyessään kun kerran kelkka tuntuisi lataavan? Liitokset tuntuisi / näyttäisi olevan kunnolla kiinni.
     
  3. T-Cat

    T-Cat Well-Known Member

    Osta uusi akku, ei tarvi sitäkään sitten ihmetellä jatkossa kun lataa ajaessa. Onhan siinä oikeanlainen akku nyt paikallaan?
     
  4. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Kaipa se oikeanlainen on. Ainakin 12 volttia ja sopii kehikkoon. Mistäpä minä tiedän mikä on oikeanlainen?
     
  5. T-Cat

    T-Cat Well-Known Member

    Googleta vaikka kelkan malli ja akku tai battery.
     
  6. Mikkoyli

    Mikkoyli Well-Known Member

    Mulla oli muistaakseni joskus myös tuota low batt herjaa. Puhdistin joka paikasta kontaktit liittimistä ja maajohdosta esim. Startista ja mitä helposti löysin. En muista auttoiko se sitten vai vasta akun vaihto.
     
  7. rainbow6

    rainbow6 Well-Known Member

    En tiedä näistä nelareista mitään mutta 2T SDI jännitteensäädin saattoi vikaantua niin ettei lataa vaikka staattori on kunnossa tai sitten se jännitteensäätimen maakontakti oli huono. Katso myös pääsulakkeen kanta sekä pääsulakkeen ja j-säätimen välinen kaapeli.

    http://www.dootalk.com/forums jos englanti taipuu, löytyy varmasti parempaa infoa.
     
  8. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Löytyi kaverilta akun kuormitustesteri. Ei kestänyt yhtään kuormaa joten sökö oli. Uusi akku nyt hapottumassa ja sit laturiin. Jospahan alkais senkin puoleen pelittään. Tää Exide, joka meni sököksi oli ostettu tälle kaudelle. Laitoin edelliselle omistajalle viestiä, onko kuitti tallessa. Aikoi katsoa 2 viikon päästä kun palaa Suomeen.:eek:
     
  9. Kamppi

    Kamppi Well-Known Member

    Itse tarkastaisin myös ettei sähköjärjestelmässä ole "vuotovirtoja" jos asian noin voi ilmaista... tarkoitan ettei jokin purkaa hiljakseen akkua ja nimenomaan kun kelkka on sammutettuna. Mutta, kertomuksesi mukaan viittaisi vikaantuneeseen akkuun. Itellä myös käyny kerran noin...uusi akku ei pitänyt varausta lainkaan vaan purkasi "ittensä".
     
  10. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Ootteko muuten ruukanneet ladata uusia akkuja ennen käyttöönottoa? Näytti kyllä hapotuksen jälkeen 12,6 volttia mutta laitoin varalta vielä laturiin.
     
  11. perttuni

    perttuni AC XF800 2012

    Tässähän on vaihtoehtona myös se, että entinen omistaja on vaihtanut akun, koska entinen ei ole latautunut ja akku mennyt pilalle.
    Eli kannattaa nyt uuden akun kanssa mitata, että se kelkka lataa sitä akkua ja / tai ei pura sitä itsestään. Jos joku tehnyt vaikka jotain omia lisävirtapistokekytkentöjä niin semmoisetkin voi vaikka lumen kanssa purkaa akun jos ovat suoraan akkuun kytkettyjä.
     
  12. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    No kaikki tietysti mahdollista, mutta sehän näyttää reilun 14 voltin virtaa kun kone käy. Ja sit vanhalla akulla vaivoin käynnistyi vaikka ennen käynnistystä näytti 12,4 tai jotain. Mutta toki pitää seurata.
     
  13. Hemikoo

    Hemikoo ZR 8000 137"

    Yleensä varoituksena on jo kun laittaa johdot akkuun kiinni ja silloin kipinöi/ räpsää, kannattaa tuolloin laittaa mittari väliin ja kattoa paljonko virtaa häviää standby tilassa.
     
  14. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Onhan tuossa johdot navigaattorille ja kuulokkeille, jotka saavat virran suoraan akulta. Jätän ne kytkemättä huomenna kun laitan akun paikalleen, kun en moisia vehkeitä omista. Jos vaikka hukkasivat virran johonkin.
     
  15. Kamppi

    Kamppi Well-Known Member

    Joo kun kipinöintiä tms havaittavissa on virran suuruus jo toista amppeeria. Jo 500mA jatkuva kulutus tuhoaa akun. No kestää nämä startillisten akut kohtuu hyvin. Itellä sdi rev tyhjäs akun vuorokaudes ja virran suuruus ei ollu kuin tuon mainitsemani, tais olla vähempikin (diodi säätimestä oikosulussa). Akku oli se pienempi, nyt kiinni isompi startti päivityksen takia.
    Mutta, tuommoset pienet kulutukset tyhjää akun niin totaalisesti ettei se oikein herää mitenkää. Itellä on ainoastaan visiirin tehonsyöttö suoraa akulta jotta pitää visiirin huurtumattomana tarvittaessa. Navin käyttöjännite katkee kun mosa sammutetaan ja tarvittaessa jää oman akun varaan.
    Tuota yks juttu.. Eihän sen renen startti takkua ja siten hörppää virtaa niin että akku kyykkää... Tuo ny ihan pölijä ajatus...
     
  16. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Valitettavasti tuokin on mahdollista mutta mistäpä sen tietää? Kohta näkee miten kauan tämä akku toimii. Jos sen kanssa tulee ongelmia niin sitten on jotain vikaa jossain. Se kyllä starttaa normaalin oloisesti jos vain virtaa riittää. Kyllä mää silti luulen, että edellinen akku jostain syystä kuoli, kun n. 20 km ajon jälkeenkin vielä heikosti starttasi vaikka latausta mittarin mukaan tapahtuikin. Varmaan parin viikon päästä hyytyy jonnekin Kuusamon korpiin kauas kaikesta.
     
  17. Kamppi

    Kamppi Well-Known Member

    Juurikin elektroniikan tms rikkoutumisen käynnistyksen taikka sammuttamisen yhteydessä itse en juuri tuola pohjoisen korvessa kelkkaa sammuta kun olen yksin matkassa. Jos sammutankin niin paikka on sellainen jotta sieltä pääsee pois marssien tai otaksun vahvasti jotta muitakin on liikkeellä, ellei sitten ole jokin muu pakottava syy sammuttaa. Hyvin monesti tääläkin foorumilla saa lukea tarinan aloituksena: " ... aikaisemmin pailakka toimi ihan normaalisti, kun tauolta lähdin niin kone ei kiertänyt, kävi yhdellä taikka ei startannu lainkaan tms". Itelläkin on kokemusta tälläisestä tapahtumasta mutta onneksi kelkka oli kärryillä jonne se oli edelliseltä ajokerralta ajettu kuljetusta varten. Siihen se vain jäi kun trikkeri oli hajonnut joko sammutuksessa taikka sitten käynnistys yrityksessä.
     
    Yamahisti-Skidoisti tykkää tästä.
  18. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Uusi akku paikoillaan ja testiajo ajettu. Toistaiseksi näyttää hyvältä. Starttasin tänään monta kertaa ja joka kerta ihan pirteästi pyöritti. Katsotaanpa aamulla paljonko on virtaa ja vieläkö hyvin pyörittää.
     
  19. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Ruokatunnilla kokeiltu: 12,93 volttia näytti mittari ja iloisesti hörähti käyntiin. Jospa tämä nyt tästä....
     
    Zombie tykkää tästä.
  20. Yamahisti-Skidoisti

    Yamahisti-Skidoisti Well-Known Member

    Tuli perjantaina ajeltua pieni testilenkki: Haapavesi-Piippola-Kestilä-Vaala ja takaisin. 300 km päivän aikana ylittyi. Kelkka pelasi hyvin. Saateltiin yksi kaheli etelä-pohojalaanen Haapavedeltä Vaalan. Ajoi vanhalla Pollella Tuurista Tornioon.
     

Suosittele tätä sivua