YAMAHA SERVICE-CENTER 4-T

Keskustelun 'Yamaha' on aloittanut käyttäjä iso-R, 25/1/08.

  1. köysti

    köysti Well-Known Member

    Moro! Rs viking akku loppuu. Uusi akku vaihdettu, mutta siitäkin virta loppuu. Eli ei lataa tai sitten purkaa akkua. Onko tuttu vika ja löytyykö ratkaisua? mitä kannattaa tarkastaa?
     
  2. hanski-58

    hanski-58 Well-Known Member

    Mittaa tuleeko akulle virtaa koneen käydessä, pitäis olla 13,4-14,6v .
    Jos ei niin staattori saattaa olla rikki.
    Kannattaa katsoa myös nuita johtonippuja näkyykö paljasta sähköpiuhaa jossain kohdin mistä olis hinkannu vaikka runkoon.
     
  3. Rukkanen

    Rukkanen Active Member

    Vastailin tähän ongelmaani vähän pitemmästi XTX ketjuun, näillä näkymin syynä oli hapettunut startin rele/solenoidi. Kiitos ohjeistaneille.
    Ja myös FXR sähkövisiiri toimii moitteettomasti, joten tuo oli vain huono yhteensattuma. Sittemmin ollut kaksikin kypärää kiinni ja hyvin tuntuu virta riittävän.
     
    Hemikoo tykkää tästä.
  4. mtalo

    mtalo Active Member

    Tuli ostettua RS Venture vm. 2007 eli kaasari koneinen. Laite pelaa oikein hyvin. Pari kertaa syttynyt varoitusvalo eli se kolmio, mutta sammunu heti, kun kaasusta löysänny. Löysin kuin löysinkin öljytikun. Uudemman laitteen manuualista luin, että tikkua ei ruuvata pohjaan mitatessa. Toimiikohan tässäkin samanlailla. Jos toimii, niin oli ihan alamerkissä ja on voinut tietysti kallistaessa mennä alle alarajan. Uudemman ohjeessa luki, että öljy täytettäis koneen päältä ja käytettäis kone kuumaksi ennen tason tarkistusta. Voisko joku valaista, millainen tuo öljysysteemi on? Miksei öljyä vois kaataa mittatikun reijästä?

    Sitten ihmetytti, että takaa katsottaessa oikean puoleisen kaasarin päällä oleva nippa oli "tyhjä". Kahdessa muussa kaasarissa vastaavassa nipassa on letku, joka meni vasemmalla olevaan "hässäkkään", johon siis meni aika monta muutakin letkua. Lisäksi kaasarien välisessä "yhdysputkessa" oli letkut, joihin oli kytketty 20cm letkun pätkät, jotka oli irti toisesta päästä.

    Käynnistäessä palaa pari minuuttia "jäähdytysneste kylmä" -valo. Eikö silloin saa/kannata oikeasti ajaa. Tosin aika huonosti silloin liikkuukin. Oliko tämä muuten kranttu, ettei saanut antaa kaasua ryyppy päällä vai oonko omasta päästä keksinyt moisen jutun.

    Voisko joku vähän valaista tyhmää.

    Ja sattuisko jostain löytymään käyttöohjetta tai huoltomanuaalia. Jammun sivuilta löysin vain uudempiin
     
  5. Hemikoo

    Hemikoo Sidewinder xtx se 137"

    Älä koske kaasuun lämmitysvalon palaessa ja äläkä missään nimessä sammuta kelkkaa silloin tai saat etsiä uusia tulppia.
     
    Zombie tykkää tästä.
  6. hanski-58

    hanski-58 Well-Known Member

    Jos oikein ymmärsin niin letkut on niitä kaasarien kohokammioiden tuuletusletkuja vai mikä niiden oikea nimi on.
    Polttoaineletkujahan on kaksi ja niille se yhdysputki josta menee kolmanelle bensa
    Täyttö- öljyn voi kaataa suoraan siitä mittatikun reiästä joka siinä sumpussa on.
    Öljynvaihdossa koneeseen kaadetaan osa öljystä sen venttiilikopan kannen tulpan kautta, tuo on joskus joillakin saattanut unohtua varsinkin jos kone on tyhjenetty öljystä kunnolla ja sitten pumppu ei saa tarpeeksi öljyä ja tulee ilmalukko eikä öljy alakkaan kiertämään kunnolla.
    Tulpat saa näppärästi mykäksi jos kylmää konetta yrittää pikkukiireellä kaasutella, iridium tulpilla tuokin huoli vähenee .
    Omassa samanlaisessa kelkassa ei tulppia ole mennyt yhtään kertaa, nykyisin siinä on kuitenkin nuo iridium tulpat.
     
  7. mtalo

    mtalo Active Member

  8. mtalo

    mtalo Active Member

    Ja mitataanko öljyntaso niin, ettei mittatikkua ruuvata pohjaan?
     
  9. hanski-58

    hanski-58 Well-Known Member

    Siinä kuuluisi olla kumitutti tulppana tuossa kolmanessa.
    Bensapumpulta nuo letkut tulee.
    Juu ja öljy mitataan siten että " dipataan" tuo tikku öljyssä ei siis kierretä pohjaan..
    Toki tuolla on pelivaraa öljynkorkeudessa.
     
  10. Porokone

    Porokone Well-Known Member

    Viper 2015
    Käynnistäessä käynnistyy joskus, joskus ei.
    Virta loppuu kesken, kyykkää ja jännite käy mittarin mukaan alimmillaan 4 voltissa.

    Humpaa muutenkin välissä näytöllä 11-13 välissä kun laittaa virrat päälle.

    Yhtäkkiä saattaa startata ihan normaalisti, ja käynnistyä.

    Yleensä tekee niin että pyörittää hetken ja "hyytyy"

    Akku vaihdettu, ja ladattu

    Releet ihmetelty.

    Kokeiltu starttikaapeli akun miinuksesta suoraan koneen kylkeen - ei luulis olevan maavika.

    Onko näissä johtosarjassa jotain tiettyä tarkastuskohtaa tai muuta hyvää vinkkiä kaivattais?
     
  11. Fiiberi

    Fiiberi Wintage Weikko

    Onko vaihdettu starttimoottori joskus, mahdollisesti tarvikemalliin?
     
  12. Porokone

    Porokone Well-Known Member

    Aluperäinen on
     
  13. hanski-58

    hanski-58 Well-Known Member

    Katteet ja imuboxi irti sekä akkukotelo kiinnityskoteloineen, sitten kattelet ne johdot virtalukolle saakka,laita mittari johtoihin kiinni ja nitkuttele niitä , eiköhän siellä ole joku johto hieroutunu rikki ja ottaa maihin, tai sitten sellanen maadotuskampa johtonipun teippauksien sisällä on hapettunut.
     
  14. mtalo

    mtalo Active Member

    Ennen ei ole ollut vesijäähdytteistä kelkkaa, niin lämpöongelmat on vähän vieraita. RS Venture vm. 2007 sytyttelee kolmion mallista varoitusvaloa, kun lapset tuossa pellolla vetää isohkoa safarirekeä. Nythän on ollut pari pakkasastetta, mutta lumen pinnassa on viiden sentin hanki, joten pöllyävää lunta ei ole. Ilmeisesti tämä on ihan normaalia, että lämmöt nousee? Ja ilmeisesti se kolmio sitä tarkoittaa?

    Mitä silloin pitäisi tehdä, kun ei ole mahdollista ajaa umpiseen, mitä reitillä vois kokeilla? Onko sammuttaminen parempi vaihtoehto kuin tyhjäkäynti? Ja kuinka paniikki pysäyttämisen kanssa on valon syttyessä?

    Sitten olen huomannut kelkan välistä "ulisevan" tyhjäkäynnillä. Ulina loppuu, kun vähän näpäyttää kaasua. Onko mitään ideaa, mistä sellainen ääni vois tulla? Onko näihin laitettu jotain jäähdytyspuhaltimia?

    Siinä vähän tyhmiä kysymyksiä.
     
  15. Hemikoo

    Hemikoo Sidewinder xtx se 137"

    Lämmöt nousee joo, osta jäähdytysraapat jos ajelu ei ole 5-10kmh niin ne toimii, tehokkaimmat on Arctic Catin/Yamahan pitkät raapijat jos sopii paikoilleen(eivät kestä peruuttamista alhaalla ollessaan), BRP:llä on sellaista pienempää joka kestää peruuttamisen sekä Yamahalla on tukivarsiin sellaiset jotka kestää peruuttamisen mutta eivät ole yhtä tehokkaat.
    Ulina tullenee kytkimeltä, tarkistappa onko hihna alkuperäinen ja sen tunnistat jos siinä lukee Yamaha 8DN-jne... jos näin ei ole niin uutta remmiä Yamaha tiskiltä n.150e/laaki ja samalla kun ostat uudet säätöpultit kakkosvariaattorin taakse, saat alkuperäisprikkojen kanssa heti suoraan täydellisen säädön voimansiirtoon.
     
  16. mtalo

    mtalo Active Member

    Tuli muuten mieleen, että pitäiskö se konehuoneessa oleva "roiskeläppä" olla kaasarien ja koneen päällä? Vai kannattaisko se olla käännettynä eteenpäin ilmanputsarin päälle.

    Pitäis melkein olla peruuttamisen kestävät raaputtimet, kun ei noi muksut kuitenkaan hoksaa kääntää niitä ennen peruutusta. Lisäksi kelkkaa säilötään tallissa, jonka maalattua lattiaa ei viittis vasiten raapia, mutta siihen ei oikein taida auttaa kuin raaputtimen kääntö.

    Remmin ulina ei liene kovin vakavaa? Suhtaudun vähän leväperäisemmin näihin huoltoihin kuin muut harrastajat, kun kelkalla ajetaan aika vähän, reilusti alle 500km vuodessa. Ja ajo on pääosin viereisellä pellolla 30km/h. Tämä ei liene kovin normaali käyttökohde RS Venturelle :)
     
  17. PeeTee

    PeeTee Active Member

    Jaa, pitkästä aikaa täällä, vajaan viikon ajan pihassa on nyt ollut Venture RS vm. 2005, maltilliset 7800 km mittarissa.
    No sitten eilen tonttia kiertäessä sain vehkeen nurin pihapenkkaa ylittäessä, oli jotain kymmenen minuuttia kyljellensä, hieman ylikin. Lopulta sain käännettyä kelkan telalleen ja katsoin ilmanputsari kotelon, oisko ollut puoli desiä öljyä tuolla. vähän bensaa tiputti kartanolle ja ilmeisesti pelkkää vettä jostakin pohjakopasta koska oli väritöntä ja jäätynyt yöllä.
    Kelkkahan sammui välittömästi kipattuaan, mitä tuosta pitäisi tarkistaa ennenkuin lyö uudestaan tulille? Nämä nelitahdit on vielä vähän outoja mulle.
     
  18. hanski-58

    hanski-58 Well-Known Member

    Jos maltat hetken oottaa tuollasen kippaamisen jälkeen niin ei muuta kuin käyntiin, saattaa vähän savutella ja rykiä käynnistellessä mutta antaa sekvitä ensin ja taas matka saa jatkua.
    Öljymäärähän tulee tietysti tarkistaa jos sieltä tulee enemmälti liukastetta ulos...
     
  19. PeeTee

    PeeTee Active Member

    Joo, meinasin starttailla ensin ilman tulppia jos tuolla öljyä olisi, mutta ei sitä kyllä putsarissa ollut kun puoli desiä. Toivottavasti tuosta selvisi henkisillä kolhuilla ja no, persus kipeä kun kovalle pihalle putosin ja kelkka tuli syliin. Kiitoksia ohjeista.
     
  20. PeeTee

    PeeTee Active Member

    Hyvin pörähti käyntiin ja käydä ropsutti niin kuin aikaisemminkin :)
     
    Laitetaanjotain ja Zombie tykkäävät tästä.

Suosittele tätä sivua