600 cfi dragon switsun alusta ei toimi..

Keskustelun 'Polaris' on aloittanut käyttäjä metanolman, 5/3/17.

  1. metanolman

    metanolman Active Member

    eli 2008 switchback on kelkka..

    ongelmana on että perä ei jaksa pysyä ylhäällä..ilman kuljettajaa takalinkku on puolivälissä rajoittimia ja kun itse menee kyytiin niin yltää jo melkein takarajoittimeen.. toinen palikka jo lentänyt kankaalle ja toinenkin halki kun linkku hakkaa niihin.. välillä telasto jää aivan pohjaan ja kun perästä nostelee ja painelee se liikkuu kevyesti..sitten taas ajat pari metriä niin voi toimia lähes normaalisti

    telastossa on vakiot rydet ja ne on huollettu jokikoneella vuodenvaihteessa. etupukin jousta säädelty edestakaisin ja remmejä myös. takapukin iskarin klikkeri on tapissaan ja sitäkin on kokeiltu eri asennoissa. hakaneulajouset tuntuisi olevan iskussaan kun joutuu kaksin käsin vääntämään ne paikoilleen.

    Onko mahdollista kasata tuo telasto väärin millään tavalla ettei se toimisi?? Jokikoneen mukaan iskareissa ei ollut mitään vikaa.. Painan itse n.65kg että luulisi kunnossa olevan alustan jaksavan kantaa :D Sekavaa tekstiä mutta jospa joku jotain selvää saisi..
     
  2. metanolman

    metanolman Active Member

    Semmoisen havainnon tein että jos kelkan ajaa patin päälle niin sitten se alusta toimii..mutta kun remmejä lyhensi niin sillä ei ollut sama vaikutus. Kyllä alkaa hermo mennä tuon laitoksen kanssa.. mihin vaikuttaa jos siirtää tuota rautaa taempaan reikään mikä kulkee takapukin iskarin vierellä/alla?
     
  3. kölökki

    kölökki Well-Known Member

    Otappa se iskari irti ja kokeile toimiiko se iskari (onkohan huolto onnistunut)
    Vähän vaikuttais että linkut ois jumissa tai sit joku kasaus virhe koita kattoo varaosakuvista että onko oikein kato myös että onko oikeat iskarit

    perähän hieman painuu alaspäin tyhjänäkin
     
  4. JAOJ

    JAOJ Polaris IQ 600HO

    Kyllä mäkin katsoisin eka nuo iskarit...
     
  5. metanolman

    metanolman Active Member

    iskarit käytin eilen irti ja takapukin iskari jos on klikkeri tapissa niin ei saa edes käsin painettua kasaan. löysemmällä saa jotenkin.. etupukin iskari myös jäykkä painaa ja palautuu hyvin.. iskarit on alkuperäiset ryde fx pro series telastossa ja eteen on vaihdettu 2007 pätkä dragonin lisäsäiliölliset walker evansit. Kaveri jolla on samanlainen kelkka kävi katsomassa telastoa ja ei hänkään siitä mitään keksinyt.. sitäkään "banaani" linkkua kun ei saa väärinpäin laitettua eikä siellä ole mielestäni vaihtoehtoja pukkien yms kiinnityspisteille.. pikkusen alkaa jo epätoivo iskeä tuon kanssa. kun telaston laittaa kiinni kelkkaan telan ollessa vielä ilmassa siirtyy takalinkku jo lähes puoliväliin ja kaveri sanoo että hänen kelkassaan linkku on eturajoittimia vasten kunnes itse nousee kyytiin
     
  6. MattiM

    MattiM 2017 SKS

    Onkohan hakaset varmasti voimissaan? Kaverilla samanmoisessa kelkassa ollu samaa vikaa. On vaihtanu ja huoltanu iskareita niin hetken on pysyny perä ylhäällä. Nyt oli hakaset antautunu lopullisesti.
     

    Lisätyt liitteet:

  7. kölökki

    kölökki Well-Known Member

    Joo nuo jouset kannattaa tarkistaa niitähän taitaa olla myös eri jäykkyyksillä
     
  8. metanolman

    metanolman Active Member

    Kelkka saatiin pelaamaan! Korjaus ei ollut kallis= etupukin kiinnitystä piti pudottaa tuumalla alemmas.. kaverin kelkassa se oli tuossa kohden jo alunperinkin! onko mahdollista että uudesta asti on ollut reiät väärässä kohden?? eihän tuo ole kun 9 vuotta vanha XD
     
  9. kölökki

    kölökki Well-Known Member

    on mahdollista onhan niissä polleissa ollut iskareitakin väärin päin uutena
     
  10. Jussi Lammela

    Jussi Lammela New Member

    Mulla on dragonissa samat oireet. Perän kun nostaa siirtoalustan päälle niin tuntuu toimivan perä normaalisti. Ja nousee yläasentoon nostamati. Laitakko kuvia "metanolman" kuvia esim missä asennossa sun takalinkku on ja vaikka niistä reijistä mitkä muutit.
     

Suosittele tätä sivua