E-tec hyytyy ja rötää

Keskustelun 'Korjaamo' on aloittanut käyttäjä Juho99, 27/12/19.

  1. Juho99

    Juho99 Active Member

    Tosiaan 2010 vuoden summit 600 e-tecissä semmosta vikaa että varsinkin paikoiltaan jos yrittää lyödä kaasun pohjaan nii alkaa pätkimään ja parin sekunnin pätkimisen jälkeen herää ja ottaa kierrokset. Myöskin jos kunnolla vedättäessä löysää kaasun ja uudelleen laittaa pohjaan niin hyytyy hetkeksi ja sitten herää. Reitillä kelkka toimii lähes normaalisti mutta heti ummelle mennessä tuntuu veto loppuvan, syvimmissä paikoissa umpisella kaasupohjassa kierrokset 4000 ja tuntuu todella vaikealta meno. Myöskin ummelle mennessä tulee korkea sirisevä ääni. Kone tuntuu käyvän myös suht lämpösenä sillä käry haisee välillä.

    Sitten toimenpiteet mitä on tehty:
    - vaihdettu bensansuodattimet (teepussi ja alumiininen)
    -ravet putsattu, vaihdettu jouset ja tarkistettu pukilla toimiviksi
    -pakoanturi mitattu ja todettu toimivaksi
    -tulpat tarkistettu ja johdot
    -imukurkut tarkistettu
    -männät vaihdettu 500km sitten

    Alkaa itsellä pikkuhiljaa mielenkiinto loppua kun ei ajelemaan pääse. Oisko mitään käryä mikä vois olla vikana. Kiitos jo etukäteen vastauksista
     
  2. Kojontti

    Kojontti 800 Puuntökkeri, x-rs rsmod, Rave SC 1/2

    Läpät, stefat, puolat?
     
  3. Juho99

    Juho99 Active Member

    Läpät oli kunnossa, tsekkasin samalla ne ku oli imukurkut irti. Puolista en tiiä, pystyykö niiden kunnon jotenki tarkistaa? Meinaatko mitä stefoja? Kampuran stefa on ainakin ok.
     
  4. Jre

    Jre Well-Known Member

    Käytä puolat käsissä onko sylkenyt jostakin kuoren sisältä mitään mähmää ulos. Oletko käyttänyt liikkeessä luetuttamassa vikakoodeja? Sieltä luultavasti jotain selviää.
     
  5. Juho99

    Juho99 Active Member

    Käytin puolia käsissä juurikin pari päivää sitten mutta mitään ulkoisesti ei näkynyt, töpselin nokassa varmaan pitäs seuraavana tosiaan käyttää.
     
  6. Jimmny

    Jimmny Well-Known Member

    Tarkista ettei ole pakoputken pää lytyssä tai äänenvaimennin tukossa.
     
  7. sdi-600

    sdi-600 Well-Known Member

    kokeile uusia tulppia
     
  8. Situne

    Situne Member

    Mites, ootko mittailu staattoria ja bensan paineita
     
  9. Juho99

    Juho99 Active Member

    En ole kyllä kumpaakaan tehnyt, mistäs tuota bensanpainetta edes mittaillaan ja millä laitteella?
     
  10. Jre

    Jre Well-Known Member

    Bensaletkun väliin vain sopiva painemittari. Esim sen metalli suodattimen tilalle helppo laittaa mittari. Tyhjäkäynnillä pitäisi olla 3-4bar.

    Kerro toki tänne kunhan vika selviää! Itsellä vähän samanlainen ongelma jolle ei tunnu löytyvän ratkaisua sitte millään.
     
  11. Juho99

    Juho99 Active Member

    Nyt vähän lisää yrittänyt vikaa kaivella, kondensaattorin mittailin tuossa joutessani ja 55v eli kunnossa on. Seuraavana varmaan tuo bensan paineen mittaus ja staattorin mittaus, mutta näiden jälkeen ollaan tyhjän päällä jos mitään ei löydy.
     
  12. turboapc

    turboapc Well-Known Member

    kuulostaisi täältä tietokoneen toisesta päästä diagnosoituna että ei oikein saa polttoainetta.
    mites näiissä e-teceissä. kait näistä löytyy imusarjan painetunnistin? onko se kunnossa.
    Kaasuläpän asentotunnistin? onko se kunnossa
    suuttimien tuotto/likaisuus aste?
    Ja sitten se polttoaineen paine mistä ollutkin jo puhetta
     
  13. Jani Sipola

    Jani Sipola Presidentti Ylläpitäjä

    Onkoha ruiskut kunnossa? Se, että vehe pelaa reitillä mutta ummessa ei, voi titenki johtua myös ihan muistaki hommista. Onko kone kiinni petikumeissa jne..
     
  14. Hentte

    Hentte 800 155" RMK -17, AC 600 Snowcross

    Toimiiko se pukilla kierrätellessä normaalisti? Ettei vaan voimalinjassa jotain hämminkiä ja pitää liian isoa pykälää sisässä jonka takia sitten ei jaksa tuolla ummella kiertää.
     
  15. Juho99

    Juho99 Active Member

    Jonkulainen johto siihen imusarjaan menee variaattorin yläpuolella etecissä, varmuudella en osaa sanoa mutta vois kyllä olla kyseinen anturi? Mutta kaasuläpän asentotunnistimesta ja suuttumien tuotto/likasuus asteesta ei oo kyllä hajua.
     
  16. Juho99

    Juho99 Active Member

    Kone on kyllä jämptisti kiinni, 2000km sitten tehty koneremppa jolloin itse olen sen väännellyt kasaan. Ruiskut tieten yksi mahdollisuus kun niitä en ole vielä käpistellyt yhtään. Umpisella ajaessa myös tulee välillä aika muhkeat mustat savut putkesta ja kuten edellä mainittuna niin todella vaivalloista menoa.
     
  17. Juho99

    Juho99 Active Member

    Pukillakin on huomattavissa pientä rötäystä mutta kyllä siinäkin huomaa kaasun lyödessä pohjaan ettei ihan pirteimmillään ole tuo laitos. Tosin pukilla se vastaa kaasuun paremmin kuin tuolla ajaessa, eli ei tule mitään 2sek hyytymistä.
     
  18. Juho99

    Juho99 Active Member

    Staattori mitattu. Käämit oli oikein eli 1-6, 2-5 ja 3-4. Ei ollut muiden kanssa yhdessä mutta käämien vastusarvo oli 68-75ohm?
     
  19. Junde

    Junde Mxz xrs -16

    Toisesta kelkasta ruisku lainaan ja testata sillä paraneeko. Tuollaisen rötäävän ruiskun joskus vaihtanut, mutta oli selvempi tapaus kun ei meinnannut millään nostaan kierroksia.
     
  20. Juho99

    Juho99 Active Member

    Hmm tuoki taas yks niistä miljoonasta vaihtoehdosta. Itellä kävi mielessä että oisko ecu menossa ku mittari alko reilu viikko sitte sekoileen, ei näytä kierroksia eikä nopeutta ja välillä itsekseen resetoituu. Välillä kierrosmittari näyttää jtn mutta pysähtyy satunaisiin kohtiin.
     

Suosittele tätä sivua