Skidoo rev 2007 sdi sähkömurheita

Keskustelun 'Ski-Doo' on aloittanut käyttäjä Jwerty, 22/10/19.

  1. Jwerty

    Jwerty New Member

    Hyvää kelkkakauden odotusta kaikille!

    Ois tuossa kausihuolto tekemättä kelkkaan ja vähä pitäis nuita sähköjä fiksailla samalla.

    Elikkäs toinen etuvaloista ei oo pelannut pariin talveen. Ei ole virtaa tullut polttimon kantaan asti ollenkaan, enkä ole sitä malttanut ajokaudella sen enempää alkaa tutkimaan. Viime talvena sitten lopetti kahvanlämppärit pelaamasta ja jäi keväällä korjaamatta, kun sillon tarkeni ajella hyvin ilmanki. Sitte viimesellä reissulla alkoi välillä vielä lopulta täydellä kaasulla välillä pätkimään aivan omituisesti. Luulin ensin että ois tulpat hajonnut ja ne vaihdoin reitin varressa. Vähän helpotti mutta välillä teki myös samaa(voi olla myös toiveajattelua että ois ollut helpotusta ongelmaan). Säädin myös kytkimestä klikkeriä varalta kun nakkasi pari kertaa tarjottimelle asti kierrokset. Ei vaikutusta.

    Mietin että voisiko vika olla konehuoneen puolella releissä tai sitten jännitteen säätäjässä. Ollaanko näissä arvailuissa aivan hakoteillä vai oisko kyseisiin "ominaisuuksiin" jotain muuta syytä mistä yleensä vika löytyisi?
     
  2. HJR

    HJR Well-Known Member

    Johtosarjoja kannattanee käydä läpi. Kaikki liittimet yksitellen auki, puhdistus sprayta (precision cleaner jne mitä motonetit ym myy) sisään ja katsoo ettei oo hapettumia. Itse olen laittanut vielä wd40:iä liittimiin, että eivät heti hapettuisi. Ja katsot että liittimissä on johdot kiinni kunnolla. Samoin katkaisijat käyt läpi. Usein ohjaustangon johdoista löytyy valoihin ja lämppäreihin syy.

    Pätkimiseen voi olla useampi syy. Itsellä ollut 2 noita sdi ruiskuja. Akku pitää olla hyvässä kunnossa, ettei jännite laske järjestelmässä ja aiheuta ongelmia. Öljypumpun vaijeri oli omassani kerran jumissa. Poltti putkessa ihan hitokseen ja söi säiliöllisen öljyä 100 km matkalla. Siinä pari tarkastettavaa.
     
  3. rainbow6

    rainbow6 Well-Known Member

    Katopa dootalk.com ja sieltä REV -osio. Rele/sulakeboksi, j-säädin, maadoitukset onko kiinni kunnolla ja puhtaat kontaktit? WD-40 ja CRC unohtaisin muuta kuin ensiavuksi. Elektroniikkapuhdistussprayta voi käyttää ja paineilmaa tarvittaessa, pysyvämmäksi rasvaksi esim. https://www.motonet.fi/fi/tuote/606063/CRC-HD-Vaseline-PRO-Vaseliinispray-200-ml

    Mitään öljypohjaista voitelurasvaa ei saa sähkölaitteisiin käyttää. Mieluummin sitten vaikka kotelosuojaa.

    Akku joo pitää olla kondiksessa, mutta SDI:n ongelmat johtuu tietääkseni enemmänkin liian ohuista virta- ja maajohdoista ja helposti vikaantuvasta jännitteensäätimestä.

    Kts. https://www.dootalk.com/forums/topic/397840-mach-1000-problems/
     
  4. Jwerty

    Jwerty New Member

    Kiitos vastauksista. Pätkimis ongelma ratkesi lopulta rikki menneeseen pakolämpö anturiin. Näytti aivan älyttömiä ohmeja ja välillä ei mitään. Kokeilin säädettävällä potikalla 520 ohm joka vastaa normaalia pakolämpöä ja se siihen anturin tilalle nii ei enää ongelmaa. Muille vinkiksi +25 lämpötilassa tulis olla noin 220ohmia ehjässä mittarissa.

    Kahvanlämppärit sain toimimaan pelkällä releiden vaihdolla. Kai niissä oli ikä tullut täyteen ja jäivät eläkkeelle.

    Etuvaloista toinen ei vielä pelaa eli mitä luultavimmin vika on jossain päin valojen johtosarjaa.

    Vielähän tässä ehtii sitäkin katselemaan kun ei tällä korkeudella sada ku vettä
     

Suosittele tätä sivua