Projekti Max's Polaris Indy RXL 1992

Keskustelun 'Projektit' on aloittanut käyttäjä maxfun, 29/12/17.

  1. maxfun

    maxfun Stiga

    Jos kehtaat, niin heitäppä mittaa tänne. Minulla on toinenkin aluputki, joka on tuota väkivallan kohteeksi joutunutta putkea 1-2 milliä pidempi. Muoviholkkejakin on kaksin kappalein ja ne ovat saman levyisiä.
     
  2. Hemmo

    Hemmo onni ois oma yamaha

    Eipä ole ikään jääny juntturaan. Mutta pultti on menny ajossa katki yhdestä xcr:stä ja sen jälkeen etittiin siihen tuo aluputki+orenkaat toveriksi.
     
  3. maxfun

    maxfun Stiga

    Ylemmän aluputken pituus on 130,1 mm, alemman 130,0 mm ja muoviholkin pituus n. 12,5 mm.
    [​IMG]

    Ketjukopan pulttejakin aikaisemmin hieman lyhensin, kun niihin oli laitettu useampaa prikkaa kuin laki sallii. Tiä onko edes alkuperäiset pultit? Tuossa täyttötulpan alapuolisessa pultissa oli varmaan alkuperäinen prikka, missä kumitiiviste. Kahteen muuhun leikkasin klingeriittitiivisteestä palaset prikkojen alle...
    [​IMG]
     
  4. maxfun

    maxfun Stiga

    Säädin vielä tuon TPS:n Rensun kakkos tavan mukaan. EFI:n pitäisi antaa vikakoodia, jos jännite on alle 0.48V:a tai yli 4.50V:a. Ohmisäätöjen jälkeen signaalijännite näytti olevan 0.52V tyhjäkäyntiasennossa.
    [​IMG]

    Säädön jälkeen tyhjäkäyntiasennossa jännite ohjeen mukainen 0.50V.
    [​IMG]

    Täyskaasuasennossa jännite 4.10V eli hieman yli 4.00V:n.
    [​IMG]
     
  5. maxfun

    maxfun Stiga

    Olipas mukava käydä ajamassa 30 kilometrin lenkki rolexilla! :D Kelkka pelasi hyvin tämän reissun. Käyntikin oli nyt hyvä, eikä yrittänyt sammua. Auttoiko, kun vaihdoin uudet NGK BR9ES -tulpat!? Säädin hieman myös tyhjäkäyntiä ja nyt se kävi tasaisesti 2000 rpm.
    [​IMG]

    [​IMG]

    [​IMG]

    Penkki kylläkin antautui lopullisesti takasaumasta. Pitää laittaa hesusteippiä siihenkin... :D
    [​IMG]
     
    XLT_SPECIAL ja Broadspeed tykkäävät tästä.
  6. maxfun

    maxfun Stiga

    Tänään suunnittelin, että olisi käynyt hieman pidemmän lenkin ajamassa rolexilla, mutta rolexi olikin toista mieltä. Pikku lenkin kävin ajamalla toteamassa, että vika on ajettu ulos. Rolexi takas talliin... Ilmeisesti tiiviste vuotaa, kun on tuo alempi tippa. Onko pumpusta joku o-rengas sökö, kun on tippa tuossa ylempänä? Onko tuo joku weep hole? o_O
    [​IMG]
     
  7. Broadspeed

    Broadspeed +10 kelekkiä

    Taitaa pumpusta akselitiiviste vuotaa. Tuo reikä on juorureikä, ja alkaa siitä tiputtamaan kun tiiviste vuotaa.
     
  8. maxfun

    maxfun Stiga

    Pumppua käsissä hypistelin ja akseli ei kyllä väljältä tunnu. Harmi, kun tuo on tehty noin ettei pysty akseliin vaihtamaan tiivisteitä... Ainoa vaihtoehto näyttää olevan ehjän käytetyn pumpun osto. Jos löytyy ehjä ja toimiva pumppu, joka ei akselista vuoda, niin saa tarjota!
    [​IMG]
     
  9. maxfun

    maxfun Stiga

    Tuli tuossa mieleen, kun kelkkalehden presidentin kirjoituksen luin, että itse kuulun siihen kolmanteen ryhmään näissä kelkkahommissa.

    Hieman varttuneempana, kun tämäkin kelkka tuli hommattua. Ihan sillä tarkoituksella, että pääsee rassailemaan ja fiilistelemään siitä, mistä teinipoikana pystyi vain haaveilemaan! Tiedossa on, että hommaa riittää, vikoja ajetaan ulos ja tallissa vietetään tunteja! Talli-/ajotuntien suhde taitaa tällä hetkellä olla luokkaa 20:1! :D

    Tätäkin mallia, kun teinipoikana tuli ihasteltua ja mietittyä, että kyllä minäkin kelkan ostan isona, niin kyllä tämä minusta on sen arvoista! :D Välillä piti silloin aikoinaan käydä Prima-Raudassa ja toisinaan K-Raudassa ihailemassa kelkkoja ja fiilistelemässä. Muistuu mieleen, että siihen aikaan tosiaan kelkkoja taidettiin myydä sillä perusteella, että mikä kulkee nopeimmin...

    Paluu arkeen! On tuossa vanhassa pumpussa vesi jossain vaiheessa seisonut...
    [​IMG]

    Uusi käytetty pumppu paikoillaan ja uusitut letkut säiliöltä pumpulle ja painekorkin kaulalle tai mikä nyt onkaan nimeltään... :D Toivottavasti tämä nyt kestää ja toimii, kun uusiakaan ei ole saatavilla! Onko kukaan onnistunut vaihtamaan pumppuun sisuskaluja? o_O
    [​IMG]
     
    Viimeksi muokattu: 12/2/18
    Jani Sipola tykkää tästä.
  10. nipperi

    nipperi Member

    Sori tulen vähän kuokkiin. Olisiko tietäjillä veikkauksia. Samanmoisests roleksista kyse.
    Käy kahdella mukilla. Puolan johtojen sekotuksella ei väliä eikä tulppien vaihdolla, niin ei siitä oo kiinni. Kun antaa suoraan "pimeenpytyn" suuttimelle hyppyvirtaa akulta niin ruikkasee bensaa. Käydessä ei vissiinkään anna kun pimeen mukin tulppa kuiva käynnin jälkeen. Kuitenkin kun paikallaan kierrättää ilman remmiä niin kiertää tosi hyvin. Vai huomaako tuossa edes kunnon kierroksilla että yks pytty on poissa pelistä? Netistä yritin kaivaa tietoa niin ainakaan männähelma ei ole vielä tippunut että siitä ei ole kyse.
    Mutta siis kuivana on yksi muki ja suutin ehjä. Mistä ongelma voi siis johtua?
     
  11. maxfun

    maxfun Stiga

    Ei se mitään! Itseäni en laske tietäjäksi, edes itämaan! :D

    Antaako EFI mitään vikavavaloja? https://www.rensu.net/index.php?valikko=RXL&sivu=vianhaku. Antaako tulpat kunnon kipinää? Männän helmat voit tarkistaa, kun käytät pakosarjan poissa ja imukotelon. Vielä paremmin näkee imupuolen, kun käytät imukurkukkuja poissa. Voisko staattori vaikuttaa? o_O Josko joku itämaan tietäjä voisi auttaa!? Totta sen käyntiäänestä kuulee, jos joku pytty on poissa pelistä. Mikä pytty on pimeänä? Miltä muiden pyttyjen tulpat näyttävät?
     
  12. nipperi

    nipperi Member

    Männistä ei puutu helmaa ainakaan imupuolelta. Vasemmanpuoleinen pytty siis kyseessä. Sopan saanti vaan puuttuu.. mites kun mittasin suuttimien pistokkeista virtaa virrat päällä niin kaikki anto 12v suoraa? Eikös sen pitäisi antaa 5v?
     
  13. maxfun

    maxfun Stiga

    Master repair manual:n mukaan siellä pitäisi tuo 5V olla. http://www.vintagesnow.com/Polaris.html ja sieltä Service Manuals, niin löytyy 1985 - 1995 Master Repair Manual:n eri osiot. Joku viisaampi voisi tuossa auttaa...
     
    Viimeksi muokattu: 18/2/18
  14. nipperi

    nipperi Member

    No tuota kun luki niin kyllä nyt siltä vaikuttas että suutin ois susi:confused:
    Miltäs sivustolta näihin saa vielä osia metsästettyä? :D
     
  15. maxfun

    maxfun Stiga

    Osia varmaan voi etsiä ebay:stä tai kysyä kotimaan yrityksistä esim. VM-Team:lta yms.

    Tuossa, kun nettiä selaili, niin vastaan tuli, että ecu:n liittimen pinneistä, mihin tulee vihreä, vihreä/punainen ja olikohan vihreä/musta vai vihreä/ruskea johto, saattoi olla vaalean vihreäkin. Ne ovat suuttimilta tulevat johdot ecu:lle ja niissä pitäisi näkyä 12V. Hauskaa tuossakin on se, että manuaali sanoo 5V:a pitäisi olla suuttimilla... Niin mitä pitää uskoa, kun on kahta tietoa!? En enää muista linkkiä tuohon, mutta siinä oli tarkoituksena sulkea pois vika ecu:n ulkopuolelta. Periaatteessa, jos suutin toimii ja vastukset toimivat, niin silloin ecu:n ulkopuolinen elämä ok, eikä vika koodeja näy ecu:sta. Muuten ecu:ssa vika. Tässä yksi linkkiä vastaavaan keskusteluun ja mrholm... henkilö oli siinäkin kirjoittanut vastauksen! http://www.snowmobileforum.com/pola...xl-computer-testing.html#/topics/50288?page=1

    Oman rolexiin laittelin letkut kiinni ja lisäilin jäähdytinnesteet. Ilmailin järjestelmää sen, mitä pystyi ilman, että kone oli käynnissä. Tunkilla nostin ja laskin keulaa. Puristelin ylä- ja alavesiletkuja...
    [​IMG]

    [​IMG]

    Huomenna sit kone käyntiin ja katsotaan, että toimii. Leuka rintaan ja etsimään seuraavia vikoja! :D

    Sitten, kun @nipperi löydät vastauksen omaan ongelmaasi, niin laita oikea vastaus tänne, niin jää minullekkin muistijälki siitä!
     
  16. nipperi

    nipperi Member

    Mittasin äsken resistorin ja kaikki mustat johdot anto 6,4ohmia eli pitäisi olla ehjä. Myös suuttimet näytti 2,5ohmia eli rajoissa nekin. Ecu ei vissiin anna vikakoodia jos suutin on mekaanisesti rikki. Ei tässä oikeen enää mikään muukaan voi rikki olla..:D eniten hämää kun tuossakin ohjeessa tosiaan lukee että suuttimille pitäisi tulla vain 5v mutta mulla tulee 12? Noh seuraava homma on yrittää irrottaa suutinpukki mikä on mulvaantuvilla ristipääpulteilla kiinni. Kuvista kun katto niin suuttimessakin on itsessään jonkinmoinen sihti. Jos se vaikka olisi tukossa. Myöskin pääsee vaihtaan pimeen suuttimen toiselle paikalle. Jos vika seuraa niin hommahan on selvä;) pistän koodia kun homma laukee!
     
  17. Broadspeed

    Broadspeed +10 kelekkiä

    Meinasin prässätä yhden varaosapumpun auki, jahka saapuu tontille.


    Tuohon vika-asiaan; eikös Rolexissa ole siinä akkutelineessä jännitteenalennin juurikin suuttimille? Eli 12V->5V
     
  18. nipperi

    nipperi Member

    Juurikin se resistori tuli mitattua ja ohjearvojen mukasn on ehjä..o_O
     
  19. Broadspeed

    Broadspeed +10 kelekkiä

    Jaa kattos sori en hokannu. Maadotukset kannattaa kanssa katsella läpi, aiheuttaa monenlaista päänvaivaa.

    @maxfun mittasin nyt kytkimen kiinnityspultin rojut:

    muoviholkki 12,6mm
    aluputki 130,8mm
     
  20. turboapc

    turboapc Well-Known Member

    Mitäs jos nakkaisi suuttimet ristiin ja katsoisi siirtyy vika toiseen pyttyyn, jos siirtyy niin uutta suutinta kehiin

    Edittiä

    Tuossahan Nipperi sanoikin että kokeilee tuota
     

Suosittele tätä sivua